Front-end experiencing issues
Incident Report for Loggly
Postmortem

On Tuesday, November 13 and today, Friday November 16, the Loggly team deployed code updates to its user-facing front end web application designed to support an upcoming feature; these deployments unexpectedly caused some performance issues.

Users accessing the site were likely to see error pages. Log ingestion was not affected, and no data was lost.

We know the reliability of Loggly services is extremely important to our users and our goal is to avoid downtime. Our team is working on updates to our deployment system that will allow us to respond more quickly to issues in our production environment. We are also updating our test plans to cover transitional states between code deployment and feature releases.

Posted about 1 month ago. Nov 16, 2018 - 16:48 PST

Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 13, 2018 - 18:39 PST
Identified
We’ve deployed several fixes to improve performance of Loggly’s front end web application. We are continuing to monitor performance and plan to deploy another round of improvements shortly.
Posted about 1 month ago. Nov 13, 2018 - 17:29 PST
Investigating
We are seeing performance issues with the Loggly web site after a deploy. We're rolling back to the previous version.
Posted about 1 month ago. Nov 13, 2018 - 13:51 PST
This incident affected: Website Availability.