Search Delays
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 25, 2017 - 07:57 PDT
Investigating
Our search system is currently experiencing slow search results or searches that fail to return. No data has been lost and we expect to resolve the issue soon.
Posted 3 months ago. Aug 25, 2017 - 07:48 PDT