Alerts not sending out
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 20 days ago. Jul 29, 2019 - 07:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. Jul 29, 2019 - 07:09 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 20 days ago. Jul 29, 2019 - 06:35 PDT
Investigating
At 04:38 AM PDT our alerting system began exhibiting degraded performance. We are investigating.
Posted 20 days ago. Jul 29, 2019 - 06:15 PDT
This incident affected: Alerts.