Indexing Delay
Incident Report for Loggly
Resolved
This incident is resolved.
Posted 9 months ago. Feb 17, 2017 - 08:46 PST
Monitoring
The issue has been identified and data indexing is recovering.
Posted 9 months ago. Feb 17, 2017 - 08:27 PST
Investigating
Our engineers have identified an issue with log ingestion. All data continues to be collected and stored, but indexing for some customer data is being delayed. Impacted customers data from after this time will not appear in search results until we resolve this issue.
Posted 9 months ago. Feb 17, 2017 - 06:59 PST