Small number of customers experiencing issues
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 06, 2019 - 16:21 PST
Monitoring
The system is slowly recovering and processing the backlog of received events. A small subset of customers can still experience delays for their events to be searchable.
Posted 2 months ago. Feb 06, 2019 - 14:21 PST
Update
We believe we've addressed the issue and we are seeing improvements. But still monitoring progress on burning the backlog of received events
Posted 3 months ago. Feb 06, 2019 - 12:07 PST
Identified
Small number of our customers are experiencing issues with Search. We've isolated the issue to be a problem with one of our clusters and our team is working hard to fix it.
Posted 3 months ago. Feb 06, 2019 - 10:56 PST
This incident affected: Search Availability and Alerts.