Search is down
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 3 days ago. Sep 12, 2019 - 07:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 days ago. Sep 12, 2019 - 06:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 days ago. Sep 12, 2019 - 05:08 PDT
Investigating
We are currently investigating this issue.
Posted 3 days ago. Sep 12, 2019 - 04:13 PDT
This incident affected: Search Availability.