Indexing Delay
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 3 days ago. Sep 12, 2019 - 07:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 days ago. Sep 12, 2019 - 07:09 PDT
Identified
Our engineers have identified an issue with log ingestion starting at 03:15 PDT . All customer data continues to be collected and stored, but indexing of all customer data is being delayed.
Posted 3 days ago. Sep 12, 2019 - 06:34 PDT
This incident affected: Indexing Data.