Indexing Delay - August 2nd
Incident Report for Loggly
Resolved
Customer data indexing recovered sooner than expected, and is up to date.
Posted about 2 months ago. Aug 02, 2017 - 13:53 PDT
Update
indexing is still in the process of recovering. Engineers continue to monitor. ETR: Approximately ~ 3PM PDT.
Posted about 2 months ago. Aug 02, 2017 - 12:41 PDT
Monitoring
The issue has been identified and data indexing is recovering.
Posted about 2 months ago. Aug 02, 2017 - 11:22 PDT
Investigating
Engineers have identified an issue with log ingestion starting at 10:24 AM PDT . All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted about 2 months ago. Aug 02, 2017 - 10:39 PDT