Indexing Delay
Incident Report for Loggly
Resolved
Indexing backlog has fully recovered.
Posted 11 months ago. Nov 09, 2017 - 14:03 PST
Investigating
Our engineers have identified an issue with log ingestion starting at 11:30am PDT. All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted 11 months ago. Nov 09, 2017 - 11:36 PST