S3 Ingestion Data Processing Delays
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 12 months ago. Jun 07, 2018 - 18:50 PDT
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the search tools. No data has been lost and the system should be caught up shortly.
Posted 12 months ago. Jun 06, 2018 - 11:23 PDT
This incident affected: S3 Ingestion.