Alerts are currently delayed
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 22, 2019 - 12:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 22, 2019 - 12:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Mar 22, 2019 - 11:56 PDT
Investigating
Alerts are currently delayed
Posted 7 months ago. Mar 22, 2019 - 11:45 PDT
This incident affected: Alerts.