Alerts are currently delayed
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 04, 2018 - 01:50 PST
Monitoring
We identified the issue. Alerts are recovering.
Posted 5 months ago. Jan 04, 2018 - 01:43 PST
Investigating
Alerts are currently delayed.
Posted 5 months ago. Jan 04, 2018 - 01:35 PST