Search Delays
Incident Report for Loggly
Resolved
Search service has fully recovered.
Posted 7 months ago. Nov 21, 2017 - 13:46 PST
Monitoring
Search performance has normalized. Engineers are monitoring.
Posted 7 months ago. Nov 21, 2017 - 12:58 PST
Investigating
Our search system is currently experiencing slow search results, or searches that fail to return. No data has been lost and we expect to resolve the issue soon.
Posted 7 months ago. Nov 21, 2017 - 12:04 PST