Alerts are currently delayed
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 02, 2019 - 11:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Apr 02, 2019 - 10:21 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Apr 02, 2019 - 09:55 PDT
Investigating
Alerts are currently delayed
Posted 2 months ago. Apr 02, 2019 - 09:43 PDT
This incident affected: Alerts.