Alerts are currently delayed
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 15, 2019 - 18:55 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 15, 2019 - 17:53 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Feb 15, 2019 - 16:43 PST
Investigating
Alerts are currently delayed. We are investigating the issue.
Posted 8 months ago. Feb 15, 2019 - 16:17 PST
This incident affected: Alerts.