Indexing Delay
Incident Report for Loggly
Resolved
This issue is resolved.
Posted 9 months ago. Mar 14, 2017 - 17:41 PDT
Monitoring
Data indexing is recovering.
Posted 9 months ago. Mar 14, 2017 - 17:09 PDT
Identified
Our engineers have identified the issue and have implemented a fix.
Posted 9 months ago. Mar 14, 2017 - 17:03 PDT
Investigating
Our engineers have identified an issue with log ingestion starting at 16:00 PDT . All customer data continues to be collected and stored, but indexing of all customer data is being delayed.
Posted 9 months ago. Mar 14, 2017 - 16:54 PDT