Indexing Delay
Incident Report for Loggly
Resolved
Indexing backlog has fully recovered.
Posted 7 months ago. Nov 09, 2017 - 13:44 PST
Monitoring
Engineers have resolved the problem. Indexing backlog is recovering. Continuing to monitor.
Posted 7 months ago. Nov 09, 2017 - 12:11 PST