Indexing delay - March 12, 2018
Incident Report for Loggly
Resolved
Issue resolved.
Posted about 1 year ago. Mar 13, 2018 - 07:02 PDT
Identified
Engineers have resolved the issue. Indexing backlog is recovering.
Posted about 1 year ago. Mar 12, 2018 - 14:15 PDT
Investigating
Our engineers have identified an issue with log ingestion. All customer data continues to be collected and stored, but indexing of all customer data is being delayed.
Posted about 1 year ago. Mar 12, 2018 - 07:56 PDT