Search Delays
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 31, 2017 - 12:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Oct 31, 2017 - 12:14 PDT
Identified
Our search system is currently experiencing slow search results or searches that fail to return. No data has been lost and we expect to resolve the issue soon.
Posted about 1 year ago. Oct 31, 2017 - 12:14 PDT