Indexing Delay - July 31st
Incident Report for Loggly
Resolved
Data indexing has fully recovered.
Posted 4 months ago. Jul 31, 2017 - 20:15 PDT
Monitoring
Data indexing continues to recover. Engineers are actively monitoring progress.
Posted 4 months ago. Jul 31, 2017 - 19:51 PDT
Identified
The issue has been identified and data indexing is recovering.
Posted 4 months ago. Jul 31, 2017 - 19:40 PDT
Investigating
Engineers have identified an issue with log ingestion starting at 6:53 PM PDT. All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted 4 months ago. Jul 31, 2017 - 19:09 PDT