Indexing Delay
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 12 months ago. Nov 30, 2016 - 07:33 PST
Update
Indexing is caught up. We will continue to monitor for a brief period.
Posted 12 months ago. Nov 30, 2016 - 06:57 PST
Update
We are still having delay in indexing. We are investigating.
Posted 12 months ago. Nov 30, 2016 - 05:57 PST
Monitoring
Indexing is caught up. We will continue to monitor for a brief period.
Posted 12 months ago. Nov 30, 2016 - 04:57 PST
Update
The issue has been identified and data indexing is still recovering.
Posted 12 months ago. Nov 30, 2016 - 04:06 PST
Identified
The issue has been identified and data indexing is recovering.
Posted 12 months ago. Nov 30, 2016 - 03:06 PST
Investigating
Our engineers have identified an issue with log ingestion starting at 00:30 PDT . All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted 12 months ago. Nov 30, 2016 - 01:30 PST