Indexing Delay
Incident Report for Loggly
Resolved
This incident is resolved.
Posted about 1 month ago. Jun 17, 2017 - 00:08 PDT
Monitoring
The issue has been identified and data indexing is recovering.
Posted about 1 month ago. Jun 16, 2017 - 23:51 PDT
Investigating
Our engineers have identified an issue with log ingestion starting at June 16th 11:00 Pacific time. . All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted about 1 month ago. Jun 16, 2017 - 23:15 PDT