Issue creating new accounts on Loggly
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 28, 2017 - 18:30 PST
Monitoring
Amazon has resolved the issue with AWS S3 that was causing issues in Loggly S3 Archive and new account creation.  Both Loggly services are now operating normally. S3 archive data in our queue is recovering.
Posted 7 months ago. Feb 28, 2017 - 15:10 PST
Update
As a result of issues with Amazon S3, Loggly's S3 archiving capability and new account creation is currently impacted. Once the problem is resolved, Loggly will resume archiving data on S3 and new account creation will return to normal.
Posted 7 months ago. Feb 28, 2017 - 13:26 PST
Investigating
We are currently experiencing an issue with new account creation. We are actively looking into the issue.
Posted 7 months ago. Feb 28, 2017 - 10:52 PST