Alerts are currently delayed
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 07, 2018 - 13:24 PDT
Monitoring
Alerts are recovering.
Posted 6 months ago. Jun 07, 2018 - 11:30 PDT
Identified
We have identified the alerter issue and have taken measures to address it.
Posted 6 months ago. Jun 07, 2018 - 11:22 PDT
Investigating
Alerts are currently delayed.
Posted 6 months ago. Jun 07, 2018 - 11:11 PDT
This incident affected: Alerts.