SSO authentication unavailable
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 25 days ago. Apr 25, 2018 - 10:52 PDT
Investigating
Loggly’s SSO authentication is currently unavailable and only affect customers with SSO enabled. Local authentication is unaffected. We are actively working on a solution.
Posted 26 days ago. Apr 25, 2018 - 09:28 PDT