Some API queries failing
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 07, 2019 - 09:03 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 07, 2019 - 08:37 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Mar 07, 2019 - 08:23 PST
Investigating
We are currently investigating this issue
Posted 3 months ago. Mar 06, 2019 - 16:16 PST
This incident affected: API.