Indexing delay - March 14, 2018
Incident Report for Loggly
Resolved
Issue resolved.
Posted about 1 year ago. Mar 14, 2018 - 13:50 PDT
Investigating
Our engineers have identified an issue with log ingestion. All customer data continues to be collected and stored, but indexing of all customer data is being delayed.
Posted about 1 year ago. Mar 14, 2018 - 08:11 PDT