Front-end experiencing SSO issues
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 17 days ago. Aug 01, 2019 - 13:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Aug 01, 2019 - 12:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 17 days ago. Aug 01, 2019 - 12:39 PDT
Investigating
We are experiencing issue with our Front-End application starting 8:55 PDT. Our engineers are investigating.
Posted 17 days ago. Aug 01, 2019 - 11:06 PDT
This incident affected: Website Availability.