Support Portal partial outage
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 29 days ago. Oct 18, 2018 - 10:26 PDT
Investigating
The form that allows users to create a support ticket is currently not working. We are investigating the issue.
Posted 29 days ago. Oct 18, 2018 - 10:09 PDT