Indexing Delay
Incident Report for Loggly
Resolved
All systems are back to normal and backlog is recovered
Posted 9 months ago. Dec 25, 2016 - 09:26 PST
Monitoring
The issue has been identified and data indexing is recovering.
Posted 9 months ago. Dec 25, 2016 - 09:05 PST
Identified
The issue has been identified and data indexing is recovering.
Posted 9 months ago. Dec 25, 2016 - 08:52 PST
Investigating
Our engineers have identified an issue with log ingestion starting at 7:11AM PST . All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted 9 months ago. Dec 25, 2016 - 08:11 PST