Search Delays
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 29 days ago. Oct 18, 2018 - 11:27 PDT
Investigating
Our search system is currently experiencing slow search results or searches that fail to return. No data has been lost and we expect to resolve the issue soon.
Posted 29 days ago. Oct 18, 2018 - 10:51 PDT
This incident affected: Search Availability.