Loggly login page
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 17, 2018 - 07:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 17, 2018 - 06:15 PDT
Identified
Issue has been identified and fixed.
Posted 3 months ago. Jun 17, 2018 - 06:15 PDT
Investigating
Having issues with login page, we are investigating.
Posted 3 months ago. Jun 17, 2018 - 04:57 PDT
This incident affected: Website Availability.