Alerts are currently delayed.
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 3 months ago. May 20, 2018 - 20:24 PDT
Monitoring
Alerts are recovering.
Posted 3 months ago. May 20, 2018 - 08:20 PDT
Identified
We have identified the alerter issue and have taken measures to address it.
Posted 3 months ago. May 20, 2018 - 07:56 PDT
Investigating
Alerts are currently delayed.
Posted 3 months ago. May 20, 2018 - 07:25 PDT
This incident affected: Alerts.