Indexing delay - December 22, 2017
Incident Report for Loggly
Resolved
Data indexing has fully recovered.
Posted 9 months ago. Dec 22, 2017 - 08:54 PST
Update
Indexing delay backlog is recovering. Only a small subset of customers were affected.
Posted 9 months ago. Dec 22, 2017 - 08:23 PST
Identified
Engineers have localized the issue and are working to resolve. Note that only a subset of customers are experiencing indexing delays.
Posted 9 months ago. Dec 22, 2017 - 07:20 PST
Investigating
Our engineers have identified an issue with log ingestion starting at 6:58am PDT. All customer data continues to be collected and stored, but indexing of customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted 9 months ago. Dec 22, 2017 - 07:13 PST