Alerts are currently delayed.
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 3 months ago. May 22, 2018 - 17:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 22, 2018 - 16:59 PDT
Identified
We have identified the alerter issue and have taken measures to address it.
Posted 3 months ago. May 22, 2018 - 07:15 PDT
This incident affected: Alerts.