Indexing Delay
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 16, 2018 - 13:10 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Nov 16, 2018 - 08:30 PST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Nov 16, 2018 - 08:22 PST
Investigating
Our engineers have identified an issue with log ingestion starting at 04:11 PST . All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted about 1 month ago. Nov 16, 2018 - 04:44 PST
This incident affected: Indexing Data.