Front-end experiencing issues
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 31, 2019 - 12:01 PST
Investigating
We are experiencing issues with new account creation with our Front-End application. Our engineers are investigating.
Posted 9 months ago. Jan 31, 2019 - 08:29 PST
This incident affected: Website Availability.