Search Unavailable - October 18th, 2017
Incident Report for Loggly
Resolved
Search services have been restored.
Posted 8 months ago. Oct 18, 2017 - 14:40 PDT
Update
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Oct 18, 2017 - 14:39 PDT
Monitoring
Search services are stabilizing. Engineers are continuing to monitor.
Posted 8 months ago. Oct 18, 2017 - 14:30 PDT
Identified
One of our network services partners is experiencing an intermittent regional network problem. As a result, Loggy search services will be intermittently unavailable until the issue is resolved.
Posted 8 months ago. Oct 18, 2017 - 14:16 PDT
Investigating
Search services are current unavailable. Engineers are working to resolve.
Posted 8 months ago. Oct 18, 2017 - 13:58 PDT