Search Availability
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 14, 2019 - 21:23 PST
Identified
We are preparing a fix for an issue which prevents search for a small subset of users
Posted 4 months ago. Feb 14, 2019 - 18:39 PST
This incident affected: Search Availability.