Search Delays
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 12 months ago. Jun 07, 2018 - 23:39 PDT
Monitoring
The issue has been identified and addressed.
Posted 12 months ago. Jun 07, 2018 - 23:33 PDT
Investigating
Our search system is currently experiencing slow search results or searches that fail to return. No data has been lost and we expect to resolve the issue soon.
Posted 12 months ago. Jun 07, 2018 - 22:25 PDT
This incident affected: Search Availability.