Delayed Alert Services - 8/29
Incident Report for Loggly
Resolved
Alerts are recovered and functioning normally. This incident is resolved.
Posted 3 months ago. Aug 29, 2017 - 13:57 PDT
Update
Engineers have localized the problem and resolving the condition. Alert service delays are catching up.
Posted 3 months ago. Aug 29, 2017 - 12:37 PDT
Identified
We are recovering on alerts
Posted 3 months ago. Aug 29, 2017 - 12:36 PDT
Update
Engineers are still investigating the delay condition.
Posted 3 months ago. Aug 29, 2017 - 11:54 PDT
Investigating
Loggly alerts services are currently delayed for customers. Engineers are investigating.
Posted 3 months ago. Aug 29, 2017 - 07:49 PDT